Multiple incidents across the SWF network

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2023 - 08:02 UTC

Investigating

Multiple different incidents are affecting SWF across their network.
Posted Oct 11, 2023 - 07:50 UTC
This incident affects: South Western Failway.