No Trains between Newcastle and Morpeth

Identified

A reduced service will continue to run until at least the end of Friday 3rd November 2023.
Posted Oct 12, 2023 - 06:58 UTC

Update

A reduced service between Newcastle and Morpeth/Edinburgh will operate until at least the end of the day on Friday 3rd November 2023.
Posted Oct 09, 2023 - 06:51 UTC

Investigating

We are working with Stageflop and Arrivastrophe to provide road transport.
Posted Oct 08, 2023 - 07:28 UTC
This incident affects: Cross-Chaos, LNER, Northern Fail, TransPennine Distress, and Lumno Fail.